Télécharger la dernière version de KOC-BAO / Download last version :
KOC BAO 6.12

BAO 5.91 et .921 qui fonctionnent pas

Ici on parle du script, remarques, suggestions, bugs et autres soucis
Djfs
Messages : 5
Inscription : jeu. juin 16, 2016 4:33 pm

BAO 5.91 et .921 qui fonctionnent pas

Message par Djfs » jeu. juin 16, 2016 4:54 pm

Salut,
Ces versions ont, j'ai l'impression un problème de compatibilité, si j'ai déjà une version de la bao et que j'installe l'une de ces deux alors lorsque j'ouvre le jeu c'est comme si que j'avais pas de bao installé c'est juste le jeu sans bao quoi, pour cela, supprimer greasymonkey et la bao et les réinstaller ne fonctionnent pas, en revanche, je mets la 5.90 ou inférieure et ça fonctionne nikel. Chui obligé de carrément désinstaller le navigateur et tout réinstaller et pour ma connexion internet qui va a 7kb/s, ça me prend une trentaine de minutes pour juste que le jeu s'ouvre quand la barre est remplie et 1h pour que le jeu soit entièrement chargé du coup c'est super chaud pour chaque version qui sortira. Pour info j'utilise PaleMoon, un dérivé de Firefox mais qui a le don de presque jamais planter contrairement a firefox. Toutes les autres versions de la bao fonctionnaient nikel jusque là et autre problème, c'est que si je supprime le cache bah les versions de la bao 5.91 et 5.921 fonctionnent alors plus du coup faut réinstaller le navigateur.

Merci d'avance pour l'aide qu'on pourra m'apporter ^^

azerty
Messages : 6
Inscription : ven. juin 19, 2015 7:27 pm

Re: BAO 5.91 et .921 qui fonctionnent pas

Message par azerty » dim. juin 19, 2016 2:16 pm

veifie qu t 'as bloqué les mises a jour du monkey , il te faut version 1.15 signed . je tourne aussi avec palemoon et pas de probleme avec les derneres versions de bao

Djfs
Messages : 5
Inscription : jeu. juin 16, 2016 4:33 pm

Re: BAO 5.91 et .921 qui fonctionnent pas

Message par Djfs » mer. juin 22, 2016 7:29 pm

lut c'est bon j'ai passé a la ccleaner apres avoir désinstallé ça fonctionne nikel mais si je change de version ça ne fonctionne plus de nouveau du coup chui sur la .921 mais a la prochaine mise a jour je pense qu'il faudra encore tout refaire sachant que j'ai multifox aussi a installer pour les comptes. Sinon oui j'ai bien bloqué les mises a jours et j'ai la dernière version de palemoon sortie avant hier.

beworld
Site Admin
Messages : 116
Inscription : lun. mars 09, 2015 10:30 pm
Contact :

Re: BAO 5.91 et .921 qui fonctionnent pas

Message par beworld » dim. juin 26, 2016 10:02 am

Multifox est incompatible avec tous les scripts !! je t'invites à retirer cela et utiliser les profils à la place.

Djfs
Messages : 5
Inscription : jeu. juin 16, 2016 4:33 pm

Re: BAO 5.91 et .921 qui fonctionnent pas

Message par Djfs » lun. juin 27, 2016 9:23 am

D'accord j'essayerais mais j'avais déjà tenté les profils il y a quelques années il me semble qu'il y avait un problème avec les multicomptes mais si ça fonctionne, je ferais comme ça.

Répondre